Out of Disk Crash
Issue
An unexpected and abrupt shutdown of all the channels within an Iguana instance. Distinct from actual crashes in that the service remains up and running
Commonly accompanied with a red warning statement:
The log index commit system has failed. Possible reasons:
– The disk has run out of space.
– An external process (such as antivirus or backup software) is locking files in the log system,
or has changed the file permissions.
– Some other unknown I/O error occurred, please provide this error to iNTERFACEWARE.
Possible Causes
Disk is out of space - check the log usage statistics <iguana_url>:<web_serv_port>/log_usage_statistics
Possible Solutions
Increase space on the drive where logs files are stored
Purge logs more frequently - Change the Iguana log purge time to a different time than when your backup program runs, ideally during a time of day with low-volume traffic
Ensure only "*.log"Â files that are older than one day are backed up.